Перейти к основному контенту

Коды ошибок: SCHEDULER

КодУровеньЧто случилосьНа что влияетКак исправитьОбратить внимание
#ERROR_KLVD_SCHEDULER_010 / _011ERRORне удалось клонировать соединение БД для heartbeat/runner — пул соединений исчерпанзадача не стартуетувеличить размер пула PostgreSQLпроверьте «База данных» на {{ССЫЛКА:maintenance.dashboard
#ERROR_KLVD_SCHEDULER_001ERRORзадача отменена: heartbeat провалензадача снятапроверить пул БД; перезапустить задачу—
#ERROR_KLVD_SCHEDULER_002 / _003ERRORзадача провалена во время активной аренды / после потери арендызадача в ошибкеперезапустить; проверить причину—
#ERROR_KLVD_SCHEDULER_009ERRORобработчик задачи вернул ошибкузадача в ошибкепроверить детали в тексте—
#ERROR_KLVD_SCHEDULER_013ERRORитерация цикла планировщика провалена (БД недоступна?)откат на 30 секундпроверить БД—
#ERROR_KLVD_SCHEDULER_012ERRORзапрещено создавать задачу с префиксом builtin. / БД недоступна при acquire—для первого — не использовать системный префикспрефикс зарезервирован
#ERROR_KLVD_SCHEDULER_007 / _008ERRORне залочить state.tasks / соединение порвалось при создании задачизадача не созданапроверить БД—
#ERROR_KLVD_SCHEDULER_015ERRORschedule.tick проваленплановые запуски не ставятсяпроверить БД—
#ERROR_KLVD_SCHEDULER_004 / _005 / _006CRITICALнет строки задачи / нет payload / не хватает параметра payloadзадача не запускаетсяперезапустить; проверить параметры—
#WARN_KLVD_SCHEDULER_014WARNINGне отправлено уведомление о провале задачи / не выполнено удаление по retention(!)некритично——

Связанные материалы

  • {{ССЫЛКА:reference.errors-index|Коды ошибок}}

Навигация по книге

  • Следующая статья: {{ССЫЛКА:reference.errors-notif|Коды ошибок: NOTIF}}