Перейти к основному контенту

Коды ошибок: WUI

Обёртки ошибок операций администрирования: запрошенная операция (сохранение/удаление/чтение) не выполнена из-за ошибки БД, валидации или исключения. Повреждения данных в памяти не происходит — достаточно повторить операцию после устранения причины.

Код Уровень Что случилось На что влияет Как исправить
#ERROR_KLVD_WUI_INIT_001 CRITICAL SSL-сертификат не задан, но включён KLVD_WEB_FORCE_SSL узел не стартует предоставить сертификат (см. TLS-сертификаты) или снять флаг
#ERROR_KLVD_WUI_ARCHIVE_003 ERROR скачивание вложения отклонено: нет доступа к ящику письма вложение не отдаётся выдать пользователю право на ящик (см. Пользователи и права)
#ERROR_KLVD_WUI_ARCHIVE_002 / _004 / _005 / _006 ERROR письмо не найдено / вложение не привязано / пустой meta_hash / содержимого нет в storage(!) вложение/письмо не отдаётся проверить целостность данных
#ERROR_KLVD_WUI_ARCHIVE_001 ERROR ошибка разбора сообщения — проверить данные письма
#WARN_KLVD_WUI_USERS_DELETE_002 WARNING отказ удаления последнего администратора удаление запрещено назначить другого администратора сначала
#ERROR_KLVD_WUI_USERS_DELETE_001 ERROR некорректный account_id при удалении удаление не выполнено проверить данные
#WARN_KLVD_WUI_DATASOURCES_005 / _011 WARNING отказ в создании источника (нет прав на тип / нет can_create_bulk) источник не создан выдать права (см. Пользователи и права)
#ERROR_KLVD_WUI_DATASOURCES_001…004 ERROR ошибка операции с источником (DB/валидация/исключение) операция не выполнена повторить; проверить БД
#ERROR_KLVD_WUI_SETTINGS_* / _SMTP_SETTINGS_* / _IMAP_SETTINGS_* / _NOTIF_* / _SEARCH_ADMIN_* ERROR HMAC-несоответствие, ошибка чтения/сохранения настроек настройка не применена пересохранить; проверить БД
#WARN_KLVD_WUI_SETTINGS_001 / _SMTP_SETTINGS_001 / _IMAP_SETTINGS_001 WARNING неизвестный режим (внешнее содержимое/TLS) резервное поведение на block / none / tls выбрать поддерживаемое значение
#ERROR_KLVD_WUI_STORAGES_* / _STORAGE_GROUPS_* / _STORAGE_RULES_* / _STORAGE_CIPHER_* / _STORAGE_HEALTH_001 / _REBALANCE_001 ERROR ошибка операции с хранилищем/группой/правилом/шифрованием/health/rebalance(!) операция не выполнена повторить; проверить БД
#WARN_KLVD_WUI_STORAGE_GROUPS_003 WARNING при выводе узла (drain(!)) группа становится деградированной (живых узлов == R) деградация вернуть узел или увеличить избыточность
#ERROR_KLVD_WUI_LDAP_* ERROR ошибка сохранения/чтения/проверки LDAP операция не выполнена повторить; проверить данные
#ERROR_KLVD_WUI_LDAP_005 ERROR проверка подключения к LDAP/AD провалена (логируется с rc, категорией и диагностикой) в WUI показано детальное русское сообщение (сервер недоступен / неверные учётные данные / сбой TLS / таймаут) + техническая деталь сверить адрес/порт/шифрование; для внутреннего CA — отключить проверку сертификата для диагностики или загрузить CA; проверить учётные данные
#ERROR_KLVD_WUI_LDAP_006 ERROR автопроба LDAP/AD провалена (неверные данные запроса/исключение) матрица вариантов не выполнена проверить, что заполнены адреса серверов, DN и пароль; повторить
#ERROR_KLVD_WUI_TLS_* ERROR ошибка загрузки/чтения TLS-сертификата операция не выполнена повторить; проверить данные
#ERROR_KLVD_WUI_USERS_* / _GROUPS_* / _RIGHTS_* / _CLUSTER_* / _NODES_* ERROR ошибка операции с пользователями/группами/правилами/узлами операция не выполнена повторить; проверить БД
#WARN_KLVD_DASH_001…003 WARNING выборка системных метрик / состояния / объёмов ящиков провалена панель состояния показывает неполные данные —
#WARN_KLVD_WUI_CERT_WATCH_002 WARNING активный TLS-сертификат удалён из БД обслуживается последний применённый сертификат загрузить новый сертификат (см. TLS-сертификаты)
#WARN_KLVD_WUI_CERT_WATCH_003 WARNING проверка срока сертификата провалена — —
#INFO_KLVD_WUI_CERT_WATCH_001 INFO сертификат TLS изменился в базе, запрошен перезапуск информационное —
#INFO_KLVD_ROLE_MGR_014 INFO перезапуск слушателя для применения нового сертификата информационное —
#INFO_KLVD_WUI_REBALANCE_001 INFO ручной запуск перебалансировки группы (ensure_r) информационное —
#INFO_KLVD_WUI_REBALANCE_002 INFO перебалансировка авто-перезапущена при добавлении узла во время идущего rebalance(!) информационное —
#INFO_KLVD_WUI_REBALANCE_003 INFO перебалансировка авто-перезапущена при изменении избыточности (redundancy R) во время идущего rebalance(!) информационное —
#INFO_KLVD_WUI_REBALANCE_004 INFO избыточность (R) изменена; выставлен флаг «требуется перебалансировка» (ручной старт) информационное —

Связанные материалы

Навигация по книге